Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Anúncios (remover)

Foto

Olympus E-410


  • Por favor inicie sessão para responder
5 respostas a este tópico

IT Partilhar Post #1 Scorpion_D

Scorpion_D

  • Novo Membro
  • Registo: 30/01/2019
  • Posts: 4
    • Local: Faro

Publicado 01 Fevereiro 2019 - 21:50

Boas pessoal

 

Tenho uma Olympus E-410 do meu pai guardada há uns anos estão nova pois foi pouco usada mas não liga..

 

A bateria carrega..

 

Alguma ideia?




Anúncios

Partilhar Post #2 jssaraiva

jssaraiva

  • Membro
  • Registo: 30/04/2008
  • Posts: 911
  • Idade: 43
    • Local: Porto

Publicado 03 Fevereiro 2019 - 17:17

Olá,

 

A E-410 foi lançada há quase 12 anos. Imagino que tenha estado desligada uns 5 anos, o que por si só é pouco saudável e possivelmente em condições não ideiais. Sugiro deixar a maquina uma semana num local bem seco, sem a bateria e com o comparimento desta aberto "ao ar". Depois disso limpar os contactos da bateria, carregar e colocá-la novamente, mas aguardar cerca de uma hora com a camara desligada antes de tentar ligar.

 

Isto é quase uma mézinha caseira, mas já consegui ressuscitar uma máquina assim.


Editado por jssaraiva, 03 Fevereiro 2019 - 17:18 .



IT Partilhar Post #3 Scorpion_D

Scorpion_D

  • Novo Membro
  • Registo: 30/01/2019
  • Posts: 4
    • Local: Faro

Publicado 20 Fevereiro 2019 - 11:38

Olá jssaraiva,

 

Obrigado pela sugestão entretanto já tinha tentado ligar mas depois de ler o post deixei a máquina aberta e não funcionou vou tentar encontrar uma loja de reparação..

 

Olá,

 

A E-410 foi lançada há quase 12 anos. Imagino que tenha estado desligada uns 5 anos, o que por si só é pouco saudável e possivelmente em condições não ideiais. Sugiro deixar a maquina uma semana num local bem seco, sem a bateria e com o comparimento desta aberto "ao ar". Depois disso limpar os contactos da bateria, carregar e colocá-la novamente, mas aguardar cerca de uma hora com a camara desligada antes de tentar ligar.

 

Isto é quase uma mézinha caseira, mas já consegui ressuscitar uma máquina assim.




Partilhar Post #4 Pentaxian

Pentaxian

  • Membro
  • Registo: 15/06/2018
  • Posts: 202
    • Local: London

Publicado 20 Fevereiro 2019 - 14:11

Olá jssaraiva,

 

Obrigado pela sugestão entretanto já tinha tentado ligar mas depois de ler o post deixei a máquina aberta e não funcionou vou tentar encontrar uma loja de reparação..

Esquece a reparação. Sai muito mais barato tentar arranjar uma Oly dessas em 2ª mão e a funcionar.




Partilhar Post #5 Camara Lenta

Camara Lenta

  • Membro
  • Registo: 28/09/2014
  • Posts: 4092

Publicado 20 Fevereiro 2019 - 23:30

Só se for mesmo pelo valor sentimental ... e eu isso respeito e entendo.

 

Porque se consegue essa Oly no eBay por 50 euros... a máquina em si por certo não valerá o custo da reparação...

 

https://www.ebay.com...caEf8:rk:1:pf:0

 

PS.. reparei agora que é uma licitação


Editado por Camara Lenta, 20 Fevereiro 2019 - 23:31 .



Partilhar Post #6 PedroA

PedroA

  • Membro
  • Registo: 09/01/2018
  • Posts: 306

Publicado 25 Fevereiro 2019 - 11:55

Opá, só vocês para me fazerem sentir velho e nostalgico. Eram exactamente essas duas lentes que tinha na minha velhinha E-500.

Scorpion, eu vendi essas duas lentes num cash converter perto da Amadora, em 2010 (salvo erro), com um bocadinho de sorte ainda podes lá comprar. :lol: :D