Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Anúncios (remover)

Foto

Canon 5d - sensor deslocado?


  • Por favor inicie sessão para responder
20 respostas a este tópico

IT Partilhar Post #1 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 16:41

Boas pessoal, já não passo aqui a bastante tempo, mas voltei para fazer uma pequena dúvida. Quando comprei a minha 5d, comecei a usar uma 50mm e 85mm, e não notava nada de anormal. Passado algum tempo comprei uma 35mm, e comecei a notar que do lado esquerdo as fotografias ficavam estranho. É me dificil explicar isto com palavras, por isso vou mostrar uns exemplos.

 

 

Conseguem ver como o "bokeh" desaparece do lado esquerdo?

 

16123625_370606159986061_72682901762526414099486_173080166452227_885198854_n.jpg

 

32811585775_24e6391347_b.jpg

 

 

A algum tempo comecei a notar que com a 50mm também acontecia isso, mas nota-se menos. 

A minha questão é, isto é uma avaria no sensor? O sensor esta deslocado? Ou é algum defeito das lentes?




Anúncios

Partilhar Post #2 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3638
  • Idade: 40
    • Local: Funchal

Publicado 08 Fevereiro 2018 - 17:45

A minha suspeita é haver um desalinhamento qualquer que está a causar um plano de foco curvo... Isso supostamente é mais notório em lentes grande angulares. Já vi isso acontecer nalgumas fotos da minha Sigma 10-20 mm, mesmo em aberturas tipo f11.

 

Mas isso pode ser causado pela lente em si ou pelo corpo. Será que tens o encaixe da lente torto? A parte do encaixe no corpo? Se a lente não ficar perpendicular ao sensor deve provocar esse efeito...

Se o antigo dono esteve a utilizar lentes muito pesadas e esteve a segurar apenas no corpo pode acontecer isso... Verifica se o aro metálico está bem seguro e se não está deformado......

 

Já experimentaste a 35 mm noutro corpo full frame?


Editado por Azathoth, 08 Fevereiro 2018 - 17:47 .



IT Partilhar Post #3 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 17:55

Não cheguei a experimentar em outras máquinas, calculo que se for da lente não posso experimentar numa crop, e não tenho amigos com full frame




Partilhar Post #4 lemor

lemor

  • Membro
  • Registo: 10/01/2012
  • Posts: 272
  • Idade: 47

Publicado 08 Fevereiro 2018 - 18:51

Não conheces ninguém que tenha uma lente EF, tipo a 50mm?ai vias se era da máquina ou da lente 35mm.


IT Partilhar Post #5 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 18:53

Não conheço, não tenho amigos fotografos 




Partilhar Post #6 anterix

anterix

  • Membro
  • Registo: 20/09/2014
  • Posts: 2149
    • Local: Açores

Publicado 08 Fevereiro 2018 - 20:47

Por um lado, diria que é difícil ser do sensor, pois precisaria estar bem torto só naquele sítio para dar aquele efeito. E, provavelmente seria desfoque.

Por outro lado, se notas com duas lentes, ficamos inclinados para um problema da câmara. Sensor ou encaixe da lente.

Já vi esse problema em lentes UGA. Da câmara nunca vi. Mas não tenho muita experiência.




IT Partilhar Post #7 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 21:01

Na 50mm sinto que ele desfoca o que não devia, e na 35mm pelo contrario




Partilhar Post #8 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3638
  • Idade: 40
    • Local: Funchal

Publicado 08 Fevereiro 2018 - 22:10

Alguma literatura sobre o assunto, em inglês:

https://petapixel.co...em-photography/




Partilhar Post #9 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3638
  • Idade: 40
    • Local: Funchal

Publicado 08 Fevereiro 2018 - 22:18

Não cheguei a experimentar em outras máquinas, calculo que se for da lente não posso experimentar numa crop, e não tenho amigos com full frame

 

Se tiveres uma crop experimenta tb. Não vais ver é o efeito muito pronunciado porque usas apenas a parte central da lente. Se vires o efeito com a crop o problema está na lente.


Editado por Azathoth, 08 Fevereiro 2018 - 22:20 .



Partilhar Post #10 lemor

lemor

  • Membro
  • Registo: 10/01/2012
  • Posts: 272
  • Idade: 47

Publicado 08 Fevereiro 2018 - 22:19

E com a 85mm?


IT Partilhar Post #11 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 22:25

Com a 85mm não noto nada de anormal




Partilhar Post #12 lemor

lemor

  • Membro
  • Registo: 10/01/2012
  • Posts: 272
  • Idade: 47

Publicado 08 Fevereiro 2018 - 22:30

Então não deverá ser do sensor, digo eu...


IT Partilhar Post #13 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 08 Fevereiro 2018 - 23:18

Não sei, talvez é por ter uma distancia focal maior e nota-se menos o tal defeito. Como já indicaram esse defeito nota-se mais em lentes grande angulares




Partilhar Post #14 cabdriver

cabdriver

  • Membro
  • Registo: 27/01/2013
  • Posts: 146

Publicado 09 Fevereiro 2018 - 00:09

Ouvi falar , e acho que anda por aqui comentários sobre isso, que esses corpos (5D) descolavam o espelho.
Poderá ser o caso, ou não...




Partilhar Post #15 iMarco

iMarco

  • Membro
  • Vencedor do mês +
  • Registo: 12/09/2014
  • Posts: 4103
  • Idade: 40
    • Local: Viseu

Publicado 09 Fevereiro 2018 - 09:12

À uns tempos atrás, acontecia algo parecido numa Canon 10-22 do Pavas. 

 

Tenho ideia que a mandou para uma revisão e ficou impecável.

 

Não sei muito mais desse assunto, mas penso que essas lentes, por qualquer motivo, descalibraram.




Partilhar Post #16 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3638
  • Idade: 40
    • Local: Funchal

Publicado 09 Fevereiro 2018 - 10:14



À uns tempos atrás, acontecia algo parecido numa Canon 10-22 do Pavas. 

 

Tenho ideia que a mandou para uma revisão e ficou impecável.

 

Não sei muito mais desse assunto, mas penso que essas lentes, por qualquer motivo, descalibraram.

 

 

Eu também encontrei umas situações semelhantes na minha Sigma 10-20 mm f4-5.6. Mas apenas detectei em 2 fotos. Uma delas foi esta:

 

9639985160_9bc1094a63_b.jpgPonta de São Lourenço by Ricardo Pestana, no Flickr

 

Se repararem tenho o 1º plano bem nítido, o fundo à esquerda razoavelmente nítido e a zona dos bancos à direita muito pouco nítido. E esta foi tirada a f8. E foi com a velhinha 1100D.

 

E não foi sujidade na lente pois tenho fotos tiradas logo nuns instantes a seguir, sem a limpar que não têm esse problema.


Editado por Azathoth, 09 Fevereiro 2018 - 10:20 .



Partilhar Post #17 _jn_

_jn_

  • Membro
  • Registo: 12/02/2010
  • Posts: 2869
    • Local: Estoril

Publicado 09 Fevereiro 2018 - 14:17

Malta, isso não terá que ver com o focar e reenquadrar?




Partilhar Post #18 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3638
  • Idade: 40
    • Local: Funchal

Publicado 09 Fevereiro 2018 - 15:17

Não me parece. O problema aqui é o plano de foco que não está perpendicular à câmara.

Quando focas e depois reenquadras o plano de foco fica sempre perpendicular... o que pode acontecer nesse caso é o plano não calhar no sitio que estavas à espera...

 

Ali o que tens na 2ª foto é algo deste género mas mais tipo uma linha na diagonal:

 

uneven-field-800x800.jpg

 

Tens a modelo focada, a parede em primeiro plano à direita bastante desfocada e a parede à esquerda quase focada.

https://petapixel.co...em-photography/

 

O lado direito fica mais desfocado que o esquerdo.

 

O que deverias ter era isto:

Flat-field-800x800.jpg


Editado por Azathoth, 09 Fevereiro 2018 - 15:31 .



IT Partilhar Post #19 ternopil

ternopil

  • Membro
  • Registo: 14/08/2012
  • Posts: 373
  • Idade: 25
    • Local: Alenquer

Publicado 09 Fevereiro 2018 - 19:50

Pois, só vou chegar a alguma conclusão quando tiver a oportunidade de testar com lentes ou corpo diferente.

O focar e reenquadrar não é, e também não é do field of curvature porque se fosse o caso, na fotografia do cabo da roca não havia razão de o ceu estar focado, não? 




Partilhar Post #20 lemor

lemor

  • Membro
  • Registo: 10/01/2012
  • Posts: 272
  • Idade: 47

Publicado 09 Fevereiro 2018 - 20:35

Já fizeste o teste com várias aberturas. Deves notar mais mas grandes aberturas não?