Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Duvida, gostaria de saber porque é que algumas fotos ficam assim?


  • Por favor inicie sessão para responder
30 respostas a este tópico

IT Partilhar Post #1 BrixSat

BrixSat

  • Novo Membro
  • Registo: 15/09/2009
  • Posts: 2
  • Idade: 36
    • Local: Povoa de Varzim

Publicado 15 Setembro 2009 - 14:02

Gostaria de saber o motivo de algumas fotos ficarem com o efeito tipo chuva, já tentei descobrir mas não sei, acontece ocasionalmente, penso que tem a ver com a iluminação.

Desde já agradeço a ajuda prestado.

http://img27.imageshack.us/img27/8577/dsc07137u.jpg





Anúncios

Partilhar Post #2 eu

eu

  • Novo Membro
  • Registo: 31/07/2007
  • Posts: 0

Publicado 15 Setembro 2009 - 14:04

olá,

era mais simples pores um exemplo ...


Partilhar Post #3 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 15 Setembro 2009 - 14:05

coloca exemplos, mas deve ser o elemento frontal sujo, nao? (confesso que nao estou a ver o que entendes por "efeito chuva...) :humm:


Partilhar Post #4 Blessed Inc.

Blessed Inc.

  • Novo Membro
  • Registo: 28/01/2008
  • Posts: 2

Publicado 15 Setembro 2009 - 14:12

Aquilo que designas por " chuva " será o ruído da foto ? Ou referes-te aos " dots " brancos ?


Partilhar Post #5 ruicnog

ruicnog

  • Membro
  • Registo: 13/05/2009
  • Posts: 1885

Publicado 15 Setembro 2009 - 14:13

Gostaria de saber o motivo de algumas fotos ficarem com o efeito tipo chuva, já tentei descobrir mas não sei, acontece ocasionalmente, penso que tem a ver com a iluminação.

Desde já agradeço a ajuda prestado.

http://img27.imageshack.us/img27/8577/dsc07137u.jpg




A lente está molhada ou suja, dah!


Partilhar Post #6 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 15 Setembro 2009 - 14:14

o que chamas "efeito chuva" deve ser literalmente chuva... tens a lente cheia de gotas...


IT Partilhar Post #7 BrixSat

BrixSat

  • Novo Membro
  • Registo: 15/09/2009
  • Posts: 2
  • Idade: 36
    • Local: Povoa de Varzim

Publicado 15 Setembro 2009 - 14:17

isto foi tirado num dia de verão numa magnifica noite, não chuvia absolutamente nada e a foto tirada no instante seguinte encontra-se sem o dito efeito, possuo uma sony dsc h7, nao sei se faz diferença mas cá fica.

Sim refiro-me aos pontos brancos presentes na fotografia.


Desde ja obrigado


Partilhar Post #8 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 15 Setembro 2009 - 14:36

limpa bem a lente. pode ter pó e com a luz a incidir no angulo certo (ou errado, neste caso) pode criar esses "artefactos"...

não estou a ver outra razão, mas que é estranho ser só às vezes, é...


Partilhar Post #9 JoaquimMurteira

JoaquimMurteira

  • Membro
  • Registo: 29/01/2009
  • Posts: 287
  • Idade: 42
    • Local: Lisboa / Estremoz

Publicado 15 Setembro 2009 - 15:10

ISO.....


não será?

Tens que ISO?


Abraços


Partilhar Post #10 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 15 Setembro 2009 - 15:13

ISO.....


não será?

Tens que ISO?


Abraços


Joaquim, a foto está uma aberraçao em termos de ruido. o exif diz ISO500, o que numa máquina dessas fica impraticável, mas não me parece que as bolas brancas se devam a isso (mas também já não garanto...)


Partilhar Post #11 besnagas

besnagas

  • Membro
  • Registo: 06/09/2009
  • Posts: 529
  • Idade: 26
    • Local: Mação

Publicado 15 Setembro 2009 - 17:14

Não tenho muita experiência, mas ISO?, não me parece ser ruido mas sim sujidade  ;)


Partilhar Post #12 seugnimod

seugnimod

  • Membro
  • Registo: 26/07/2009
  • Posts: 1848
    • Local: Centro

Publicado 15 Setembro 2009 - 18:40

Oh pessoal, isto é tipico das compactas... Sei que esta talvez ja possa ser considerada bridge mas a verdad é que a minha HP R707 faz exactamente a mesma coisa quando tiro fotos Á NOITE, COM FLASH.

Penso que tem a ver com a fraca construção das lentes, mas já me disseram há algum tempo, e não discordo a 100%, que o flash, ao embater em partículas que existem no ar, faz este efeito pois elas reflectem luz ou são queimadas..

Vou dar uma razao pela qual acredito nisso. Nunca me aconteceu em interiores, apenas exteriores...


Cumprimentos


Partilhar Post #13 kinas79

kinas79

  • Membro
  • Registo: 07/08/2006
  • Posts: 0
  • Idade: 40
    • Local: Alpiarça (Santarem)

Publicado 16 Setembro 2009 - 01:39

a mim parecem me uns flares esquisitos devido á qualidade do equipamento, mas não ponho de parte a questão de sujidade. Antes de fazeres esta foto não a terás usado num local poeirento ou não terás andado com a maquina muito próxima da fonte que se vê?


Partilhar Post #14 Dre

Dre

  • Membro
  • Registo: 26/02/2009
  • Posts: 1069

Publicado 22 Setembro 2009 - 13:47

Aquilo parece-me que é algo que reflectiu a luz do flash, o que elimina qualquer problema com o flash ou com a lente.

A proximidade do flash e da lente faz com que qualquer poeira, ou pólen em suspensão à frente da lente se transforme num farol, pois a luz do flash é reflectida para a lente.


Partilhar Post #15 APAF

APAF

  • Membro
  • Registo: 11/11/2005
  • Posts: 1256

Publicado 22 Setembro 2009 - 15:23

isso acontece em todos os sensores onde se usa um ISO para além das suas capacidades. Por vezes não são pontos como esses, mas autênticas manchas.


Partilhar Post #16 raulcosta

raulcosta

  • Membro
  • Registo: 22/04/2008
  • Posts: 1562
  • Idade: 47
    • Local: Lisboa

Publicado 22 Setembro 2009 - 16:06

Isso acontece-me sempre que o filtro que tenho na lente está sujo. as luzes ao fundo fazem sempre esse tipo de "flares".
A ultima desse género foi quando o filtro apanhou uma chuva miudinha. depois ... deu nisso.


Partilhar Post #17 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 22 Setembro 2009 - 16:14

Isso acontece-me sempre que o filtro que tenho na lente está sujo. as luzes ao fundo fazem sempre esse tipo de "flares".
A ultima desse género foi quando o filtro apanhou uma chuva miudinha. depois ... deu nisso.


a máquina é uma bridge, pelo que provavelmente nao tem filtros.
de qualquer forma o user que iniciou o post já não parece muito interessado nas nossas opinioes porque desapareceu do mapa :humm:


Partilhar Post #18 raulcosta

raulcosta

  • Membro
  • Registo: 22/04/2008
  • Posts: 1562
  • Idade: 47
    • Local: Lisboa

Publicado 22 Setembro 2009 - 16:15

Eu uso a minha S5 com um adaptador para filtros de 58mm.


Partilhar Post #19 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 38
    • Local: Coimbra/Penacova

Publicado 22 Setembro 2009 - 16:19

Eu uso a minha S5 com um adaptador para filtros de 58mm.


por isso é que disse "provavelmente" :D


Partilhar Post #20 raulcosta

raulcosta

  • Membro
  • Registo: 22/04/2008
  • Posts: 1562
  • Idade: 47
    • Local: Lisboa

Publicado 22 Setembro 2009 - 16:20

por isso é que disse "provavelmente" :D


Bolas, isto de ler na diagonal  :D