Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Problemas na Tamron 150-600 com Nikon 5100.


  • Por favor inicie sessão para responder
4 respostas a este tópico

IT Partilhar Post #1 cerveirense1

cerveirense1

  • Membro
  • Registo: 27/01/2017
  • Posts: 95
    • Local: Vila Nova de Cerveira

Publicado 15 Janeiro 2018 - 01:50

Boa Noite. 

 

Comprei uma objectiva Tamron 150-600 e, ao adaptá-la na máquina Nikon d5100, verifiquei que o Auto-Foco, apesar de estar ligado na objectiva na máquina, fica desligado. Basta desligar e ligar na objectiva e a máquina reconhece mas por pouco tempo.

 

Gostaria de saber se por acaso alguém me pode ajudar com esta situação.

 

Obrigado.

 




Anúncios

Partilhar Post #2 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3685
  • Idade: 40
    • Local: Funchal

Publicado 15 Janeiro 2018 - 09:33

Reconhece por pouco tempo? Ou seja tens de andar e desligar a máquina para teres o auto-foco?




IT Partilhar Post #3 cerveirense1

cerveirense1

  • Membro
  • Registo: 27/01/2017
  • Posts: 95
    • Local: Vila Nova de Cerveira

Publicado 15 Janeiro 2018 - 10:33

Sim. E depois basta desligar o botão do auto-foco da objectiva e tornar a ligar que a maquina detectar.




Partilhar Post #4 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3685
  • Idade: 40
    • Local: Funchal

Publicado 15 Janeiro 2018 - 23:56

Lentes de outras marcas por vezes dão problemas de compatibilade em certos corpos. Testa a lente noutro corpo a ver se acontece?

 

O que podes também tentar é desligar a poupança de energia ou aumentar o tempo para a câmara "adormecer" a ver se resolve o problema. Mas por outro lado vais gastar mais bateria...




IT Partilhar Post #5 cerveirense1

cerveirense1

  • Membro
  • Registo: 27/01/2017
  • Posts: 95
    • Local: Vila Nova de Cerveira

Publicado 17 Janeiro 2018 - 19:22

Lentes de outras marcas por vezes dão problemas de compatibilade em certos corpos. Testa a lente noutro corpo a ver se acontece?

 

O que podes também tentar é desligar a poupança de energia ou aumentar o tempo para a câmara "adormecer" a ver se resolve o problema. Mas por outro lado vais gastar mais bateria...

 

Penso que a solução para resolver esse problema seria mesmo esse o que era incómodo e mais tarde o botão do auto-foco se calhar iria avariar com tanta utilização, mas como era uma objectiva em 2º mão acabei por não comprar.

 

No entanto cabei por descobrir que no Porto existe a empresa PM2S Companhia de Assistência Técnica Ibérica Lda, representante oficiais de reparações da Tamron, Fujifilm, Metz, Samyang e Nissin em Portugal de reparações. 


Editado por cerveirense1, 17 Janeiro 2018 - 19:26 .