Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Panasonic Lumix DMC-FZ200 EG


  • Por favor inicie sessão para responder
16 respostas a este tópico

IT Partilhar Post #1 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 26 Fevereiro 2017 - 16:25

Olá a todos,

 

Sou novo por aqui, não sou nenhum expert de fotografia, antes pelo contrário, comprei a minha primeira máquina há 2 meses e estou com um problema, andava pela net a procura de problema idêntico e encontrei este fórum.

 

Já andei na pesquisa mas não consegui entrar um problema parecido.

 

Parece ser um problema simples de identificar, mas como já disse sou um leigo na matéria.

 

E a minha real dúvida é saber se o problema está com a máquina ou com o cartão de memória, como comprei em 2 loja diferente, queria ter a certeza para saber a qual me deslocar para pedir assistência.

 

Passo a descrever:

- Tiro as fotos, tudo muito bem, vou ver o que tirei e consigo ver todas.

- Passados uns minutos / horas, vou reparando que algumas fotos que antes conseguia visualizar se "perderam", essa foto fica com ecrã negro e diz "Esta foto não pode ser reproduzida" e por vezes também bloqueia um pouco a ir para a foto em questão e apresenta a foto desfocada e mostra a descrição "Miniatura", ao que depois ao passar para o PC apresenta uma falha na foto, ou seja não é apresentada na totalidade.

- E há fotos que não consigo eliminar do cartão (as que dizem" Esta foto não pode ser reproduzida").

 

Já fui também ao manual da máquina mas nada fala sobre o assunto.

 

Na ideia de quem pouco percebe disto parece-me ser do cartão, mas gostaria de ter a opinião de quem já teve o problema ou sabe do que se trata.

 

O cartão em questão é o "Kingston microSDHC 32GB 90MB/s Classe 10 UHS-I U3".

 

Muito obrigado.

 

Fernando Oliveira




Anúncios

Partilhar Post #2 MarcomPereira

MarcomPereira

  • Membro
  • Registo: 03/10/2016
  • Posts: 516
    • Local: porto

Publicado 26 Fevereiro 2017 - 16:39

formata o cartão na maquina e se puderes testa com outro de outra marca a ver se acontece  o mesmo.




IT Partilhar Post #3 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 26 Fevereiro 2017 - 22:04

formata o cartão na maquina e se puderes testa com outro de outra marca a ver se acontece  o mesmo.

 

Obrigado pela ajuda, amanhã vou experimentar colocar um cartão que tenho aqui em casa de outra marca, mas não é indicada para máquinas fotográficas, pois acho que é só de classe 4 ou assim, mas pelo menos servirá para o objectivo.

 

Em relação ao formatar, é normal não conseguir fazer nada ao cartão pelo PC? Ou seja, não consigo apagar fotos, editar, ou adicionar o que quer que seja diretamente do PC. Será que é alguma função da própria máquina que protege a manipulação direta por pC?




Partilhar Post #4 Oliveiravlg

Oliveiravlg

  • Membro
  • Registo: 29/12/2014
  • Posts: 3025
  • Idade: 54
    • Local: Valongo

Publicado 26 Fevereiro 2017 - 22:42

Normalmente não!

É possível fazer tudo no PC.

 

O cartão classe 4 é indicado também para fotografia, pode é não ser indicado para a máquina derivado à velocidade de escrita (é lento, só isso).

Eu uso classe 4 e classe 10, mas quando quero fazer fotos de desporto ou video tenho de usar o classe 10, se não o cartão faz-me estar parado à espera que ele acabe de guardar as fotos e no video simplesmente pára de gravar.




IT Partilhar Post #5 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 26 Fevereiro 2017 - 22:58

Normalmente não!

É possível fazer tudo no PC.

 

O cartão classe 4 é indicado também para fotografia, pode é não ser indicado para a máquina derivado à velocidade de escrita (é lento, só isso).

Eu uso classe 4 e classe 10, mas quando quero fazer fotos de desporto ou video tenho de usar o classe 10, se não o cartão faz-me estar parado à espera que ele acabe de guardar as fotos e no video simplesmente pára de gravar.

 

Também achei estranho, mas sinceramente não sei se era normal ou não, pelos vistos não é.

 

Em relação ao cartão, já sabia que é uma questão de velocidade processamento, pois foi isso que me explicaram quando eu fui comprar.

 

Quando tentar com outro cartão, deixo aqui feeback.




Partilhar Post #6 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3840
  • Idade: 42
    • Local: Funchal

Publicado 27 Fevereiro 2017 - 10:04

Classe 4 funciona na boa. Tenho um de classe 1 e funciona mesmo com o disparo rápido!




Partilhar Post #7 SnowSkier

SnowSkier

  • Moderador
  • Registo: 15/06/2009
  • Posts: 7489
    • Local: Albufeira City

Publicado 27 Fevereiro 2017 - 10:45

Classe 10 é o ideal para filmar e gravar fotos em 4K. Tive uma Lumix FZ300 e tenho agora a FZ2000 e ambas tinham/têm a msg "esta foto não pode ser reproduzida". Mas isso não significa que tenhas perdido alguma foto. Isso aparece sempre que visualizo as fotos na máquina. E nunca me desapareceu nenhuma foto. Quando as passo para o PC aparecem alguns ficheiros que não se consegue aceder e a máquina deve criar um ficheiro desses que é impossível visualizar. Penso que a msg tem a ver com isso.
 
"depois ao passar para o PC apresenta uma falha na foto, ou seja não é apresentada na totalidade."
 
 
Isto não me aconteceu nem na FZ300 nem agora na FZ2000.
 
" E há fotos que não consigo eliminar do cartão (as que dizem" Esta foto não pode ser reproduzida")."

 

Isto já acontece em ambas. No entanto, não me preocupa. A solução aqui é formatar o cartão.




IT Partilhar Post #8 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 27 Fevereiro 2017 - 21:30

Classe 4 funciona na boa. Tenho um de classe 1 e funciona mesmo com o disparo rápido!

 

Boa, assim já sei que posso andar com um meu cartão velhinho, tenho é depois de esperar mais um pouco entre fotos/vídeos.

 

 

Classe 10 é o ideal para filmar e gravar fotos em 4K. Tive uma Lumix FZ300 e tenho agora a FZ2000 e ambas tinham/têm a msg "esta foto não pode ser reproduzida". Mas isso não significa que tenhas perdido alguma foto. Isso aparece sempre que visualizo as fotos na máquina. E nunca me desapareceu nenhuma foto. Quando as passo para o PC aparecem alguns ficheiros que não se consegue aceder e a máquina deve criar um ficheiro desses que é impossível visualizar. Penso que a msg tem a ver com isso.
 
"depois ao passar para o PC apresenta uma falha na foto, ou seja não é apresentada na totalidade."
 
 
Isto não me aconteceu nem na FZ300 nem agora na FZ2000.
 
" E há fotos que não consigo eliminar do cartão (as que dizem" Esta foto não pode ser reproduzida")."

 

Isto já acontece em ambas. No entanto, não me preocupa. A solução aqui é formatar o cartão.

 

Agradeço a ajuda de alguém que já teve situação parecida. Ajudou bastante.

 

Eu em vez de testar com outro cartão, continue a testar com o actual cartão, aqui em casa a tirar foto atrás de foto aleatórias, para ver o que acontecia.

 

E essa questão das fotos que dizem "Esta foto não pode ser reproduzida" talvez não se percam mesmo, mas ainda tenho de confirmar, porque desta vez ainda não me aconteceu.

 

O que aconteceu foi a situação da foto em que depois de tirar está tudo bem, mas depois de um tempo, desta vez só aconteceu em 1 foto, que diz "miniatura apresentada" e ao passar para o PC apresenta o tal defeito, normalmente em branco/cinza, mas desta vez até tem outras cores, segue a foto:

 

yBVsjI.jpg

 

 

Em relação à questão de não conseguir apagar nem fazer nada no cartão no PC, reparei que é só quando estou ligado ao cartão através da máquina fotográfica.

Quando ligo o cartão directamente ao PC consigo fazer tudo normal, quando está ligado pela máquina diz que o cartão tem a protecção ligada, e como o cartão não a tem, suponho que seja opção da máquina.

 

Tirando esta questão da "Miniatura apresentada" estragar parte da foto, só falta averiguar se na outra situação perco fotos ou não.

 

Agradeço desde já a todos pela ajuda prestada.




Partilhar Post #9 SnowSkier

SnowSkier

  • Moderador
  • Registo: 15/06/2009
  • Posts: 7489
    • Local: Albufeira City

Publicado 27 Fevereiro 2017 - 21:46

Sempre às ordens.

 

BTW, esse clube na foto é um espectáculo!  :D  B)




IT Partilhar Post #10 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 27 Fevereiro 2017 - 22:02

Sempre às ordens.

 

BTW, esse clube na foto é um espectáculo!  :D  B)

 

Concordo  :D

 

E nas tuas Lumix nunca aconteceu nada deste género?

Em que na máquina diz "Miniatura Apresentada" e no pc aparece estragada.

Segue em baixo outro exemplo, neste caso é em cinza, às vezes estraga metade da foto, não é muito frequente, mas é chato isto acontecer, pois nunca sabemos qual foto nos vai estragar..




Partilhar Post #11 SnowSkier

SnowSkier

  • Moderador
  • Registo: 15/06/2009
  • Posts: 7489
    • Local: Albufeira City

Publicado 27 Fevereiro 2017 - 22:18

Sinceramente isso nunca me aconteceu. Pode ter a ver com o cartão. Tens alguma forma de testar esse cartão noutra máquina? Ou então testar com outro cartão?

 

Não me parece ser da máquina. Como referi acima, tanto na FZ300 como na que tenho agora, a FZ2000, nunca me aconteceu nada semelhante.

As mensagens sim, mas nunca desapareceu nenhuma foto. 

 

Fotografas apenas em JPEG ou JPEG+RAW?




Partilhar Post #12 SnowSkier

SnowSkier

  • Moderador
  • Registo: 15/06/2009
  • Posts: 7489
    • Local: Albufeira City

Publicado 27 Fevereiro 2017 - 22:36

Estive a dar uma olhadela na net e encontrei isto:

 

"4 - No Valid Picture error message. This error message typically refers to a problem with the memory card. Most of the time, you'll find this error message when you try to play back images from the memory card and the memory card is corrupted, empty, broken, or has been formatted with another camera. To fix the memory card, you must format it, but formatting a memory card causes all photos stored on it to be lost. Try inserting the memory card in another device or in your computer and try downloading any photos stored on it before formatting it with your Panasonic camera."

 

 

Neste site: https://www.lifewire...messages-493058

 

Penso que o problema está no cartão, salvo melhor probabilidade. Experimenta usar outro. Ah E já que vai adquirir um novo, investe mais um bocadinho e compra um classe 10.

 

Este abaixo é mais que suficiente e não é muito caro:

 

http://www.colorfoto.../0619659137175/




IT Partilhar Post #13 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 27 Fevereiro 2017 - 23:42

Estive a dar uma olhadela na net e encontrei isto:

 

"4 - No Valid Picture error message. This error message typically refers to a problem with the memory card. Most of the time, you'll find this error message when you try to play back images from the memory card and the memory card is corrupted, empty, broken, or has been formatted with another camera. To fix the memory card, you must format it, but formatting a memory card causes all photos stored on it to be lost. Try inserting the memory card in another device or in your computer and try downloading any photos stored on it before formatting it with your Panasonic camera."

 

 

Neste site: https://www.lifewire...messages-493058

 

Penso que o problema está no cartão, salvo melhor probabilidade. Experimenta usar outro. Ah E já que vai adquirir um novo, investe mais um bocadinho e compra um classe 10.

 

Este abaixo é mais que suficiente e não é muito caro:

 

http://www.colorfoto.../0619659137175/

 

Obrigado pela dicas.

 

Só em JPEG.

 

Eu tenho cartão classe 10, comprei há 2 meses junto com a máquina, muito provavelmente já não vinha bom, o melhor que faço é ir à loja e dizer que o cartão não está bom, e explicar o que se passa, e ver o que eles lhe fazem, o cartão que tenho é o Kingston microSDHC 32GB 90MB/s Classe 10 UHS-I U3.




Partilhar Post #14 Oliveiravlg

Oliveiravlg

  • Membro
  • Registo: 29/12/2014
  • Posts: 3025
  • Idade: 54
    • Local: Valongo

Publicado 28 Fevereiro 2017 - 10:49

Obrigado pela dicas.

 

Só em JPEG.

 

Eu tenho cartão classe 10, comprei há 2 meses junto com a máquina, muito provavelmente já não vinha bom, o melhor que faço é ir à loja e dizer que o cartão não está bom, e explicar o que se passa, e ver o que eles lhe fazem, o cartão que tenho é o Kingston microSDHC 32GB 90MB/s Classe 10 UHS-I U3.

 

Quando puderes muda para Sandisk 

Dos baratos tem fama de ser os melhores.




IT Partilhar Post #15 aimedaca

aimedaca

  • Novo Membro
  • Registo: 26/02/2017
  • Posts: 7
    • Local: Abrantes

Publicado 16 Março 2017 - 20:20

Ainda não fui levar o cartão à loja mas ao que tudo indica é mesmo do cartão, pois com o antigo que tinha cá em casa, não me aconteceu nenhuma vez.

 

Obrigado pelas ajudas :)




Partilhar Post #16 SnowSkier

SnowSkier

  • Moderador
  • Registo: 15/06/2009
  • Posts: 7489
    • Local: Albufeira City

Publicado 17 Março 2017 - 00:59

Ainda bem que conseguiste solucionar o problema.  :)

 

Agora, toca a sacar fotos!  :foto:




Partilhar Post #17 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3840
  • Idade: 42
    • Local: Funchal

Publicado 21 Março 2017 - 09:38

Classe 4 funciona na boa. Tenho um de classe 1 e funciona mesmo com o disparo rápido!

 

Um reparo: quando referi que não há problemas num cartão que tenho de classe 1, esta afinal é a "UHS Speed Class Rating". É a classe em que o número está dentro de um U. A classe tipo standard, a usada há mais tempo, é o numero que está dentro de um C e nesse cartão que tenho afinal é 10. Ver aqui:

https://www.bhphotov...CFQE4GwodAFINyA

 

Só ontem é que me apercebi dessa distinção. 


Editado por Azathoth, 21 Março 2017 - 09:39 .