Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Canon EOS 5D


  • Por favor inicie sessão para responder
75 respostas a este tópico

Partilhar Post #61 MarcomPereira

MarcomPereira

  • Membro
  • Registo: 03/10/2016
  • Posts: 516
    • Local: porto

Publicado 02 Novembro 2018 - 13:06

Com isto tudo na semana passada mandei vir uma bateria para a minha, a de origem ja deu as últimas carrega em 4m😄, andei apenas com ela esta semana, depois a ver se mando algumas imagens para o grupo, ja me tinha esquecido é que a gaja tende a queimar um pouco as fotos.. mas pelos vistos acontece o mesmo em todas.


Anúncios

IT Partilhar Post #62 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 19 Dezembro 2018 - 21:27

Este tópico no forum do Fred Miranda tem uns comentários bem interessantes sobre os filtros RGB nos vários corpos da Canon e as repercussões que origina a nível da cor:

 

https://www.fredmira...topic/1013683/2

 

Achei particularmente interessante este comentário:

 

 

 

The 5D2 is both more AND less like the human eye when you look at it from a more controlled, dispassionate PoV.

The difference between them is that in the generations starting with 50D Canon has changed the classic "R,G,B" type of Bayer colour filters into "orange, warm green, blue". This is, if you do it well, and control your filter parameters well a very good thing for most intents and purposes.

A few things makes the solution less-than-optimal though. When you design a colour filter set, you only have a fixed amount of materials to work with. The materials you use MUST be able to function in the process that physically makes the filters (we're talking about depositing +/-2% amount material onto a very well defined square about 5x5µm large here...) and it has to be non-fade, non-sensitive to certain material used in the sensor surface and so on.

So, to get as close to target as they can, Canon has used a mix of material that sometimes puts the camera into trouble. Especially the "double-hump" in the orange channel in contemporary models can wreak havoc with colour accuracy in the range red>green.

But one does have to separate "accurate colour" from "pleasing colour". Even though the 5D2 and the likes of it have some very real problems (very red orange, and purples are very hard to get right - even in perfect light) it also has some positive effects.

When the light goes crazy (very low K temperatures, fluorescent lights and so on) the 5D2 keeps on top of trying to get skin-tone "about the right mid-orange", and "about mid-high saturation". This is not in any way "accurate", but it's easy to work with.

In good, balanced light spectras (daylight, studio flash) the 5D classic is miles ahead in colour definition and hue accuracy though. You get a much higher "hue-resolution" than with a 5D2. In landscaping, this might be seen as a lot higher colour definition - two trees standing next to each other have a different green colour base. Parts of foliage are more saturated with either phycocyanin, carotene, or xanthophyll chlorofyll base mixes, making them all slightly DIFFERENT green compared to the foliage parts right next to it. Some cameras can differentiate between those (very similar) colours, some just can't.

So what the 5D2 gives you is "average skintone", almost no matter what the circumstances are. This might be seen as good or bad depending on what you prefer. It also introduces some other very serious problems - like the magenta/green chroma noise caused by the unusually large amount of saturation amplification needed to make the raw file red>green range look like real colours. This is a very real "Canon problem", and the colour filter choices they've made is what causes it.

 

 

Na comparação que ele faz entre a 5D e a 5Dmk2 eu observo o mesmo entre as minhas 5D e a mais moderna 70D. A 5D é particularmente surpreendente a captar diferentes tons de verde em fotos onde aparecem vários tipos de vegetação. Permite uma maior separação entre as cores sem ser necessário aumentar a saturação. Por outro lado em ambientes de luz artificial verifico que a 70D consegue à partida, com menos edição, umas cores mais realistas. 


Editado por Azathoth, 19 Dezembro 2018 - 21:28 .



Partilhar Post #63 Fotugafia

Fotugafia

  • Membro
  • Registo: 01/10/2017
  • Posts: 741
  • Idade: 55
    • Local: Porto

Publicado 20 Dezembro 2018 - 00:18

Eu comprei uma segunda na semana passada, veio em muito melhor estado que a primeira e é um numero de série posterior aos que davam o problema do espelho. Então, tenho andado a desfrutar dela nas poucas saídas que tenho feito (fim de semana). A qualidade de imagem é estupenda, como já dito várias vezes no tópico. Agora estou à espera de um adaptador Olympus OM -> EF para testar com uns manuales que tenho.




Partilhar Post #64 MarcomPereira

MarcomPereira

  • Membro
  • Registo: 03/10/2016
  • Posts: 516
    • Local: porto

Publicado 19 Agosto 2019 - 15:23

Ontem estive a organizar algumas pastas e lembrei-me de colocar aqui duas fotos feitas com a 5D este Inverno.. quando apanhar outras coloco aqui também.

 

 

48576301517_bd12cb0ff7_b.jpg2 by Marco Pereira, no Flickr

 

48576151176_de14e7a529_b.jpg5 by Marco Pereira, no Flickr

 




IT Partilhar Post #65 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 19 Agosto 2019 - 21:27

:th_up:

 

Marco continua a postar fotos pois este tópico tem o objectivo de apresentar comentários, fotos e dúvidas sobre a 5D, de todos os utilizadores e não apenas meus. A 1ª foto está um mimo. Que lente usaste?

 

E já agora aproveito para fazer um update sobre a minha 5D, Há dias pensei que ela tinha pifado.  :o  :(

 

Estava a tirar fotos e de repente ao tirar uma foto, noto algo estranho no visor. Parece que ou o espelho demorou mais tempo a "virar" após as cortinas fecharem ou a segunda cortina demorou a fechar. Ou a abertura não estaria a fechar devidamente.Logo a seguir noto que a foto ficou sobreexposta. 

 Tentei tirar mais umas 3 fotos e acontece o mesmo. Acabei por guardá-la e utilizar a 70D.

 

Chego a casa, tiro a lente (a 24-70 f4) e vejo se o espelho se tinha soltado. Pois o tinha colado há tempos. Mas não vejo nada de estranho. Coloco a 50 f1.8 e ponho a tirar montes de fotos com diferentes velocidades e aberturas. Tudo normal.

 

No dia a seguir, volto a colocar a 24-70 e dou uma volta e tiro mais umas fotos, Tudo normal de início mas depois volta a acontecer o mesmo.  :unsure:

Por fim, deu-me a ideia de desligar o IS pois já reparei que este sistema não estaria a funcionar muito bem devido a uma queda que a câmara e lente deram há tempos. Pensei que isso podia ser a causa pois nesses momentos até o barulho do IS estava mais forte que o normal. E após desligar o IS ela parou de ter o problema! Não sei se era realmente a causa, vou ter de investigar melhor.


Editado por Azathoth, 20 Agosto 2019 - 13:15 .



Partilhar Post #66 MarcomPereira

MarcomPereira

  • Membro
  • Registo: 03/10/2016
  • Posts: 516
    • Local: porto

Publicado 20 Agosto 2019 - 11:33

obrigado  Azathoth foi com a EF85mm f/1.8 USM, sim quando apanhar mais algumas (tenho de organizar as pastas) vou colocando, a minha á uns tempos também teve o stress do espelho saltar fora, penso que foi relacionado de estar imenso calor e estar a fazer muitas fotos seguidas, usei num evento de btt, mas já está operacional de novo:).  Tens de experimentar de novo com a 24-70 com o IS ligado..




IT Partilhar Post #67 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 22 Agosto 2019 - 08:24

Algo se passa com o obturador. Ainda ontem estava a tirar fotos num local cheio de sol, sempre com a mesma claridade e usando a mesma abertura e ISO tive de mudar a velocidade 2 a 3 stops várias vezes  para conseguir uma exposição idêntica.  :huh:

Parece que a velocidade real de disparo muda consoante a disposição da máquina... 


Editado por Azathoth, 22 Agosto 2019 - 08:25 .



Partilhar Post #68 iMarco

iMarco

  • Membro
  • Vencedor do mês +
  • Registo: 12/09/2014
  • Posts: 4263
  • Idade: 42
    • Local: Viseu

Publicado 22 Agosto 2019 - 11:02

Estás a medir a luz em pontual?




IT Partilhar Post #69 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 22 Agosto 2019 - 17:28

Estás a medir a luz em pontual?

 

Por acaso costuma estar em matriz. Mas é irrelevante, se estou em modo M e se estou num sítio onde a claridade é basicamente a mesma. Tiro uma foto e a exposição está ok. Tiro outra logo a seguir sem mudar as settings e a foto ficou sub-exposta ou sobre exposta uns 3 stops? Algo se está a passar... logo posto uns exemplos.


Editado por Azathoth, 22 Agosto 2019 - 17:29 .



IT Partilhar Post #70 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 22 Agosto 2019 - 20:21

ƒ/13.0  1/640s  ISO100 

 

48601958831_3e3a8e323f_b.jpgIMG_4522 by Ricardo Pestana, on Flickr

 

ƒ/13.0  1/80s  ISO100

 

48601958861_cf05196d92_b.jpgIMG_4519 by Ricardo Pestana, on Flickr

 

jpegs tirados directamente dos RAW, sem aplicar qualquer edição no Lightroom. 3 stops de diferença. A exposição é igual, não vejo diferenças na claridade. O sítio é exactamente o mesmo, muda a distância focal e o instante (3 minutos de diferença). Estava sempre sol sem qualquer nuvem acima de mim.

 

Com a 70D tenho uma foto tb ISO100, f13 e a 1/400s e está subexposta 1 stop. Portanto a exposição 1/80s é que não deve ser a real. É uma velocidade muito lenta para o sol que estava... e tirei várias fotos (com a 5D) com essas velocidades baixas e restantes settings identicos.


Editado por Azathoth, 22 Agosto 2019 - 20:43 .



Partilhar Post #71 luísmiguel

luísmiguel

  • Membro
  • Registo: 27/01/2008
  • Posts: 2358
  • Idade: 39
    • Local: Viseu
    • “The only photographer you should compare yourself to is the one you used to be.”

Publicado 23 Agosto 2019 - 13:09

ƒ/13.0 1/640s ISO100

https://live.staticflickr.com/65535/4860...IMG_4522 by Ricardo Pestana, on Flickr

ƒ/13.0 1/80s ISO100

https://live.staticflickr.com/65535/4860...IMG_4519 by Ricardo Pestana, on Flickr

jpegs tirados directamente dos RAW, sem aplicar qualquer edição no Lightroom. 3 stops de diferença. A exposição é igual, não vejo diferenças na claridade. O sítio é exactamente o mesmo, muda a distância focal e o instante (3 minutos de diferença). Estava sempre sol sem qualquer nuvem acima de mim.

Com a 70D tenho uma foto tb ISO100, f13 e a 1/400s e está subexposta 1 stop. Portanto a exposição 1/80s é que não deve ser a real. É uma velocidade muito lenta para o sol que estava... e tirei várias fotos (com a 5D) com essas velocidades baixas e restantes settings identicos.


Os tempos doobturador não deve estar sincronizados.
Experimenta sem lente e, para ser mais fácil, com um telemóvel a filmar em câmara lenta fazer uma inspeção a "olhometro".
Até 1/200s a 2ª Cortina so pode descer depois da 1ª abrir completamente... Coisa que não deve estar a acontecer(repete o teste várias vezes porque pode ser intermitente)


IT Partilhar Post #72 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 05 Setembro 2019 - 20:14

Ainda não resolvi o problema mas a câmara ainda dá para as curvas. No último fim-de-semana:

 

48684612746_b8d7ff238b_b.jpgUntitled by Ricardo Pestana, on Flickr

 

48679180651_53abc9e92b_b.jpgUntitled by Ricardo Pestana, on Flickr

 

48673161338_5d61083a02_b.jpgUntitled by Ricardo Pestana, on Flickr




IT Partilhar Post #73 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 25 Novembro 2020 - 14:46

Passado sábado estava eu a fazer um caminhada, descendo uns degraus com a 5D na mão. De repente escorrego e caio para trás e obviamente coloco ambos os braços para amparar a queda. Como tinha a câmara na mão direita, a câmara acaba por bater com toda a força no chão esmagada entre este e o meu corpo com uns 90 kg . Resultado: ganhou mais um risco e ficou um pouco suja de lama. Apenas isso.  :P 

Ok eu tive sorte a lente não bater no chão. Mas mesmo assim...

 

Foto do trilho que estava a fazer:

50635221446_78e7d15abf_b.jpgSem título by Ricardo Pestana, no Flickr

 

Foto já depois do incidente:

50642787872_2a9a505ea9_b.jpgSem título by Ricardo Pestana, no Flickr 

 

É por estas que não me está a apetecer mudar de câmara tão cedo. Especialmente para uma mirrorless tipo brinquedo.




IT Partilhar Post #74 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 25 Novembro 2020 - 14:49

ƒ/13.0  1/640s  ISO100 

 

https://live.staticflickr.com/65535/4860...IMG_4522 by Ricardo Pestana, on Flickr

 

ƒ/13.0  1/80s  ISO100

 

https://live.staticflickr.com/65535/4860...IMG_4519 by Ricardo Pestana, on Flickr

 

jpegs tirados directamente dos RAW, sem aplicar qualquer edição no Lightroom. 3 stops de diferença. A exposição é igual, não vejo diferenças na claridade. O sítio é exactamente o mesmo, muda a distância focal e o instante (3 minutos de diferença). Estava sempre sol sem qualquer nuvem acima de mim.

 

Com a 70D tenho uma foto tb ISO100, f13 e a 1/400s e está subexposta 1 stop. Portanto a exposição 1/80s é que não deve ser a real. É uma velocidade muito lenta para o sol que estava... e tirei várias fotos (com a 5D) com essas velocidades baixas e restantes settings identicos.

 

 

Ah e este problema afinal estava na lente 24-70 e não no corpo.  Tive que pagar 130 € para a arranjarem.  -_-


Editado por Azathoth, 25 Novembro 2020 - 14:54 .



Partilhar Post #75 MarcomPereira

MarcomPereira

  • Membro
  • Registo: 03/10/2016
  • Posts: 516
    • Local: porto

Publicado 02 Dezembro 2020 - 14:13

Máquina de guerra mesmo!! se fosse uma mais moderna ficava logo com peças ao penduro  :D , Vê se a tratas bem pá!!! -_- ,ainda bem que já resolveste o problema, venham mais fotos dessas lindas paisagens :th_up: .




IT Partilhar Post #76 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3841
  • Idade: 42
    • Local: Funchal

Publicado 03 Dezembro 2020 - 22:10

Máquina de guerra mesmo!! se fosse uma mais moderna ficava logo com peças ao penduro  :D , Vê se a tratas bem pá!!! -_- ,ainda bem que já resolveste o problema, venham mais fotos dessas lindas paisagens :th_up: .

 

 

A câmara aguentou melhor que a minha perna. Ainda hoje está ligeiramente dorida ao toque e tem umas crostas do raspão que levou.

 

Já agora o percurso que estava a fazer era este:

https://pt.wikiloc.c...talaia-60934328

 

Tem mais fotos aqui:

https://www.facebook...465357976994740

 

Desnível acumulado de 951 m, quase todo feito de 5D na mão ou ao ombro. Excepto no final que estava já todo queimado.  :pout:

Aí já a levei na mochila.


Editado por Azathoth, 03 Dezembro 2020 - 22:20 .