Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Mancha nas fotografias


  • Por favor inicie sessão para responder
11 respostas a este tópico

IT Partilhar Post #1 Nelma.R

Nelma.R

  • Novo Membro
  • Registo: 18/10/2012
  • Posts: 5

Publicado 12 Novembro 2016 - 17:43

Boas tardes,

venho aqui pedir uma ajuda quase desesperada. 
Sou uma amadorazeca no mundo da fotografia, como estudei design de comunicação acabei por ter uma disciplina de fotografia o que me levou a ganhar um interesse especial para a fotografia. Tenho um Canon 1000D, mas já a tenho há uns valentes anos, mas o gosto pela fotografia é relativamente recente só há pouco tempo é que lhe peguei até então tinha muito pouco cuidado com ela, deixava-a ao deus dará muitas vezes, em sítios com humidade, levei-a para muitos festivais onde o pó era imenso enfim sofreu um bom bocado a pequena.
Tenho me safado com ela porque enfim é um hobbie e a marca não me incomodava... o certo é que cada vez mais levo isto a sério e não consigo perceber se a marca que teima em aparecer nas fotos é problema da máquina ou da objectiva (que já não foca automaticamente e tudo).
Eu já quero mudar de máquina há algum tempo será este o momento ideal?
Vou tentar mostrar (não é dificil de ver também) a marca em alguma fotografia sem edição para perceberem melhor

 

http://imgur.com/a/g6mzL

 

Como podem ver a marca no canto superior esquerdo. É sempre igual, não muda de tamanho não nada.

A questão é:
Alguém que consiga perceber se é da lente ou da máquina? Tendo em conta que não tenho outra objectiva para experimentar se o problema é da máquina ou da objectiva
Obrigada.




Anúncios

Partilhar Post #2 jssaraiva

jssaraiva

  • Membro
  • Registo: 30/04/2008
  • Posts: 934
  • Idade: 43
    • Local: Porto

Publicado 12 Novembro 2016 - 17:49

Olá,

 

Isso é pó no sensor. E muito. O ideal é mandar limpar.

 

JS 




IT Partilhar Post #3 Nelma.R

Nelma.R

  • Novo Membro
  • Registo: 18/10/2012
  • Posts: 5

Publicado 12 Novembro 2016 - 17:53

Olá,

 

Isso é pó no sensor. E muito. O ideal é mandar limpar.

 

JS 

Muito obrigada.
Não me sabe estimar mais ou menos o custo desse tipo de trabalho?




Partilhar Post #4 zigoto

zigoto

  • Membro
  • Registo: 04/01/2012
  • Posts: 1138

Publicado 12 Novembro 2016 - 18:13

"Como podem ver a marca no canto superior esquerdo. É sempre igual, não muda de tamanho não nada."

 

Só no canto esquerdo? Tem manchas de poeira por todo o lado! A limpeza do sensor é fácil para quem sabe fazê-la, mas para quem não sabe pode ser meio caminho para o desastre e a ruína do sensor. É uma operação barata portanto procure um profissional qualificado na área da sua residência.




IT Partilhar Post #5 Nelma.R

Nelma.R

  • Novo Membro
  • Registo: 18/10/2012
  • Posts: 5

Publicado 12 Novembro 2016 - 18:28

"Como podem ver a marca no canto superior esquerdo. É sempre igual, não muda de tamanho não nada."

 

Só no canto esquerdo? Tem manchas de poeira por todo o lado! A limpeza do sensor é fácil para quem sabe fazê-la, mas para quem não sabe pode ser meio caminho para o desastre e a ruína do sensor. É uma operação barata portanto procure um profissional qualificado na área da sua residência.

Obrigada.
E diga me uma coisa, não é possivel que aquela mancha tão grande e com uma forma tão estranha seja o sensor "danificado"? 




Partilhar Post #6 jssaraiva

jssaraiva

  • Membro
  • Registo: 30/04/2008
  • Posts: 934
  • Idade: 43
    • Local: Porto

Publicado 12 Novembro 2016 - 18:32

Obrigada.
E diga me uma coisa, não é possivel que aquela mancha tão grande e com uma forma tão estranha seja o sensor "danificado"? 

 

Aquilo não são ramos de árvore?... Então serão provavelmente fungos, é uma formação tipica, mas nunca tinha visto assim num sensor (edit: não acho que seja na lente, pois não ficariam tão definidos). Também se limpa, mas se a máquina tem todos estes problemas, começava a pensar em trocar de facto...

 

JS 


Editado por jssaraiva, 12 Novembro 2016 - 18:34 .



IT Partilhar Post #7 Nelma.R

Nelma.R

  • Novo Membro
  • Registo: 18/10/2012
  • Posts: 5

Publicado 12 Novembro 2016 - 18:42

Aquilo não são ramos de árvore?... Então serão provavelmente fungos, é uma formação tipica, mas nunca tinha visto assim num sensor (edit: não acho que seja na lente, pois não ficariam tão definidos). Também se limpa, mas se a máquina tem todos estes problemas, começava a pensar em trocar de facto...

 

JS 

Pois, eu calculei... a idade e os maus tratos desta menina deram cabo dela.
Diga-me só mais uma coisa e desculpe o abuso de lhe pedir mais uma opinião
Uma canon 550D (só o corpo) por 200€ estando em boas condições, é uma boa compra? ou acha que consigo por melhor preço?




Partilhar Post #8 iMarco

iMarco

  • Membro
  • Vencedor do mês +
  • Registo: 12/09/2014
  • Posts: 4140
  • Idade: 40
    • Local: Viseu

Publicado 12 Novembro 2016 - 19:17

No canto superior esquerdo são fungos no sensor, e se estiverem no filtro entre o filtro e o sensor, esquece que só se resolve com um sensor novo.
No canto superior direito é efetivamente poeira no sensor, e essa limpa-se com relativa facilidade.

Portanto, eu, no teu lugar, pedia ao pai natal uma máquina nova porque essa já era.

Os fungos foram fruto do desmazelo que tiveste com a máquina, e acontece porque se acumula poeira, associada a ambientes húmidos, sem luz...aí está o resultado.

É como tu dizes...sofreu muito.

Edit

Quanto a compras, penso que já consegues arranjar algo mais recente 650D ou até mesmo 700D entre os 250 e os 300€.

Convém ta,bem dares uma espreitadela para dentro das lentes que tens, porque a avaliar pelo sensor, as lentes não deverão estar muito melhor.

Editado por iMarco, 12 Novembro 2016 - 19:19 .



Partilhar Post #9 Jocami

Jocami

  • Membro
  • Registo: 11/05/2016
  • Posts: 119
    • Local: Porto

Publicado 12 Novembro 2016 - 19:18

Faça uma experiência, compre um soprador barato na Fnac, na zona dos acessórios de fotografia, tire a lente da máquina e sopre com força uma duzia de vezes em direcção ao sensor com o mesmo virado para baixo.

Tenha cuidado para nunca tocar no sensor com o soprador ou com os dedos




Partilhar Post #10 anterix

anterix

  • Membro
  • Registo: 20/09/2014
  • Posts: 2149
    • Local: Açores

Publicado 12 Novembro 2016 - 20:39

A tua câmara é um ecossistema... Há vida lá...

Se fosse eu, tentava que alguém experiente limpasse. Se ficasse aceitável, muito bem. Se não, tens de procurar outra solução.




Partilhar Post #11 repfotocentro

repfotocentro

  • Membro
  • Registo: 30/05/2014
  • Posts: 284
    • Local: Zona centro

Publicado 12 Novembro 2016 - 22:15

Fungos no sensor. Podem ser no lado de fora do filtro de limpeza, entre filtro de limpeza e filtro IR, entre 2 camadas filtro IR, entre sensor mesmo e filtro IR. Muito trabalho e mão de obra mas pode ser possivel de limpar.....




Partilhar Post #12 Azathoth

Azathoth

  • Membro
  • Registo: 02/09/2012
  • Posts: 3688
  • Idade: 40
    • Local: Funchal

Publicado 13 Novembro 2016 - 19:38

Faça uma experiência, compre um soprador barato na Fnac, na zona dos acessórios de fotografia, tire a lente da máquina e sopre com força uma duzia de vezes em direcção ao sensor com o mesmo virado para baixo.

Tenha cuidado para nunca tocar no sensor com o soprador ou com os dedos

 

Mas antes disso active a opção "Limpeza do sensor" nas opções que é para o espelho subir e expor o sensor.