Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Lumix LX7 com problema!?


  • Por favor inicie sessão para responder
31 respostas a este tópico

Partilhar Post #21 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 18:11

Tenho-te a anunciar que se confirma. Com o f/8.0 e na máxima angular faz precisamente o mesmo. Tirei duas há bocado ao sair, agora falta-me testar com outras aberturas e distâncias focais.


Pode ser coisa que venham a resolver com firmware.


Anúncios

Partilhar Post #22 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 40
    • Local: Coimbra/Penacova

Publicado 06 Dezembro 2012 - 18:16

Pode ser coisa que venham a resolver com firmware.

Não me parece provável... pelo menos sem andar a meter processamentos que deixem um borrão na imagem...
É que isso aparenta ser, como disse alguém aí em cima, reflexo do próprio diafragma na lente.

O estranho é não se encontrar mais gente a queixar do mesmo... normalmente quando estas máquinas saem com defeito generalizado, isso vem sempre à conversa nos foruns por esse mundo fora :humm:


Partilhar Post #23 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 18:19

Não me parece provável... pelo menos sem andar a meter processamentos que deixem um borrão na imagem...
É que isso aparenta ser, como disse alguém aí em cima, reflexo do próprio diafragma na lente.

O estranho é não se encontrar mais gente a queixar do mesmo... normalmente quando estas máquinas saem com defeito generalizado, isso vem sempre à conversa nos foruns por esse mundo fora :humm:


Eu próprio nunca tinha notado. E se se verificar, como espero, que se manifeste apenas com a abertura no mínimo e a angular no máximo, nem me vai afectar. Mas isso é o meu caso, claro.


IT Partilhar Post #24 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 06 Dezembro 2012 - 19:08

Sei que não é o local correto para a pergunta mas para não abrir um tópico com o tema aproveitava este só para perguntar se é uma boa opção a Sony RX100 para substituir a minha amada Lumix LX7.   


Partilhar Post #25 picareto

picareto

  • Membro
  • Registo: 14/08/2007
  • Posts: 2644
  • Idade: 45
    • Local: Alcobaça

Publicado 22 Dezembro 2012 - 18:31

Mau...mau....acabei de encomendar uma (ainda não paguei)  :???:


Partilhar Post #26 picareto

picareto

  • Membro
  • Registo: 14/08/2007
  • Posts: 2644
  • Idade: 45
    • Local: Alcobaça

Publicado 22 Dezembro 2012 - 18:41

...será flare?? já experimentaste colocar um parasol feito com uma folha de papel por ex?


Partilhar Post #27 picareto

picareto

  • Membro
  • Registo: 14/08/2007
  • Posts: 2644
  • Idade: 45
    • Local: Alcobaça

Publicado 22 Dezembro 2012 - 22:32

O "nano surface coating" não deveria deixar acontecer reflexos ou flares ....  :humm:


Partilhar Post #28 Gonçalo2002

Gonçalo2002

  • Membro
  • Registo: 30/05/2011
  • Posts: 107

Publicado 03 Fevereiro 2013 - 03:33

Está semana comprei na fnac uma lx7 e quando fiz testes com aberturas várias notei que bem no centro da foto lá estava o círculo mais claro, principalmente a f8. Fiquei desiludido porque adorei a máquina.


Partilhar Post #29 picareto

picareto

  • Membro
  • Registo: 14/08/2007
  • Posts: 2644
  • Idade: 45
    • Local: Alcobaça

Publicado 16 Fevereiro 2013 - 16:23

Epá o que eu realmente noto e me preocupa é um cast castanho que ela produz quando se utiliza o flash incorporado....


Partilhar Post #30 tugatomsk

tugatomsk

  • Membro
  • Registo: 28/08/2012
  • Posts: 123

Publicado 25 Outubro 2013 - 20:50

Talvez seja isso de que estes falaram no dpreview?

 

http://www.dpreview..../thread/3447043




Partilhar Post #31 Foto n'Eura

Foto n'Eura

  • Novo Membro
  • Registo: 22/08/2014
  • Posts: 2
  • Idade: 74
    • Local: Portimão

Publicado 22 Agosto 2014 - 16:44

Tenho uma LX7 há vários meses e fiz milhares de fotos e nunca detetei esse problema. Em contraluz faz flares, como era de prever6ZSjR3f.jpg




Partilhar Post #32 Foto n'Eura

Foto n'Eura

  • Novo Membro
  • Registo: 22/08/2014
  • Posts: 2
  • Idade: 74
    • Local: Portimão

Publicado 22 Agosto 2014 - 16:56

Aqui deixo outra foto com condições de luz diferentes.

1mM2LSa.jpg