Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Foto

Lumix LX7 com problema!?


  • Por favor inicie sessão para responder
31 respostas a este tópico

IT Partilhar Post #1 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 03 Dezembro 2012 - 17:30

Espero estar abrir o tópico no local correto.

Comprei uma Lumix LX7 e tenho vindo a reparar que em algumas fotos fica uma mancha azul/violeta mesmo no centro da foto.

Alguém tem conhecimento deste problema nestas maquinas?

Vou deixar algumas fotos para verem o que falo.

Imagem Colocada
A mancha está nas folhas da árvore do meio

Imagem Colocada
Mancha na sombra ao lado da albufeira

Imagem Colocada
Mancha na pedra entre a base mais larga e a parte mais fina.

Imagem Colocada
Mancha por cima do goro lilas, onde deixou a camisola do individuo com a manga metade azul quando ela é preta

Imagem Colocada
mancha em cima do individuo que esta de goro lilás

Imagem Colocada
Mancha no individuo de vermelho

O que acham?  Será um mal geral?

Cumps
Fabio


Anúncios

Partilhar Post #2 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 03 Dezembro 2012 - 18:41

Não te sei explicar o que é, mas no teu lugar ia trocar antes de passarem os 15 dias.



O local para coocar isto não é o correcto, mas já avisei a moderação, por isso não precisas fazer mais nada que eles mudam de sítio.


IT Partilhar Post #3 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 03 Dezembro 2012 - 22:38

Já foi fazer a troca. Vamos ver o que os novos testes vão mostrar. Mas cheira-me que vai ser mal de nascença.

Abraço


IT Partilhar Post #4 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 04 Dezembro 2012 - 16:58

Em seguimento do que venho falando neste tópico é inadmissível que a Panasonic tenha cometido um erro crasso.

Já testei a nova maquina e o problema continua o mesmo. Era o que eu já temia, usando um abertura a cima dos 5.6 a 8.0 é visível a mancha no centro da imagem.

Isto é a minha conclusão:

Esta mancha que se vê nas fotos só pode ser o reflexo do diafragma nos vidros da lente, digo isto porque o mesmo tem uma cor entre o azul e violeta.

Como é possível uma grave falha destas???
Será que podem dar uma opinião?

Na net não encontro nada sobre este problema, se por ventura encontrarem algo sobre o tema avisem s.f.f.

Vou deixar algumas foto tiradas com o novo equipamento, são fotos tiradas em Prior. Abertura e em Auto e directas da maquina.


Imagem Colocada
f/5.6 (A mancha esta no poste com ferrugem)

Imagem Colocada
f/8


Foi um teste rápido.

Agora estou num grande dilema, a maquina é a que mais gosto por varias razoes, por exemplo:

f1.4-2.3
24mm-90mm
Filtro ND 3stops
Filtro Estrela
"Macro" 1cm

Entre muitas outras coisas.
Agora não sei o que comprar.

A Sony RX100 é muito cara e perde por ser 28-100, não tem filtro ND, "macro" 5cm. entre outras coisas,claro que tem uma qualidade de imagem fenomenal.

A Lumix LX5 é muito boa mas prefiro de longe a LX7.

A Canon G12 é muito grande para o que pretendo

A Samsung EX2f é 24-80 e perde em qualidade de imagem face a Lumix LX7.

Agradecia a vossa ajuda

Cumps
Fábio




Partilhar Post #5 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 40
    • Local: Coimbra/Penacova

Publicado 04 Dezembro 2012 - 17:28

Isso parece-me muito estranho. Tens a certeza que ta trocaram, ou foi sem tu veres e mandaram-te a mesma? :humm:

al-Farrob, não tinhas comprado uma LX7? tens o mesmo problema?


Partilhar Post #6 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 04 Dezembro 2012 - 17:39

Isso parece-me muito estranho. Tens a certeza que ta trocaram, ou foi sem tu veres e mandaram-te a mesma? :humm:

al-Farrob, não tinhas comprado uma LX7? tens o mesmo problema?


Nunca dei por isso, mas agora que ele fala em f/8.0, não sei não. Tenho que ver amanhã de dia se tiver tempo. Uso quase sempre aberturas acima de f/4, só de vez em quando vou ao f/5.6.


IT Partilhar Post #7 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 04 Dezembro 2012 - 17:56

Tenho a certeza que a maquina é outra. Foi trocada na minha presença.

Só sei que estou  :cambash:

Curto boe a maquina e as funções mas agora não sei o que fazer!


Partilhar Post #8 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 04 Dezembro 2012 - 17:59

Tenho a certeza que a maquina é outra. Foi trocada na minha presença.

Só sei que estou  :cambash:

Curto boe a maquina e as funções mas agora não sei o que fazer!


Estive aqui a vasculhar as fotos que tenho por aqui, e até tenho algumas, poucas a f/8.0 e com a lente na maior angular e não vejo em nenhuma nada parecido com o que vejo ali nas tuas, aquele círculo sempre no centro.

Mas quando poder vou testar.


Fizeste em raw ou em jpeg?


IT Partilhar Post #9 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 04 Dezembro 2012 - 18:12

Foi em jpeg.

2 maquinas o mesmo problem???

Ate digo mais, nas duas maquinas ambas tinham partículas de pó por dentro da objectiva. É visível sobre a luz solar.

Comprei na Pixmania


Partilhar Post #10 JoaoGata

JoaoGata

  • Novo Membro
  • Registo: 08/06/2012
  • Posts: 1

Publicado 04 Dezembro 2012 - 19:40

Olá a todos.
Estive a brincar com uma LX7 durante uns 15 dias e nunca tive esse problema.
Aliás, a máquina é muito bem feita e gostei bastante dela, embora por um motivo ou outro, e se é para gastar dinheiro numa compacta, iria sempre para a RX100 mesmo sacrificando a Macro. O fltro ND pode ser um addon "manual".
Mas eu tinha atenção mesmo à questão de ser comprada na Pixmania, pois pelo que sei, o material vem sempre de outras latitudes e as queixas são mais que muitas.
Porque não fala directamente com a panasonic por cá?


IT Partilhar Post #11 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 04 Dezembro 2012 - 19:45

Liguei para a Panasonic mas o técnico só está amanha.

As fotos a baixo de f/5.6 é praticamente invisível a mancha.


IT Partilhar Post #12 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 06 Dezembro 2012 - 14:55

Em seguimento do que se tem falado neste tópico, pedia que vissem esta foto de uma lumix lx7, acho estranho a mancha no lado esquerdo.

http://www.flickr.co...abs/8023726514/

Abraço


Partilhar Post #13 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 14:59

Em seguimento do que se tem falado neste tópico, pedia que vissem esta foto de uma lumix lx7, acho estranho a mancha no lado esquerdo.

http://www.flickr.co...abs/8023726514/

Abraço


Btw, qual é a versão do firmware da tua?


IT Partilhar Post #14 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 06 Dezembro 2012 - 15:18

Versão 1.0


Partilhar Post #15 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 15:38

Versão 1.0


A minha também. Pensei que poderia haver a hipótese de ter alguam versão anterior.


IT Partilhar Post #16 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 06 Dezembro 2012 - 16:00

Já fez testes a sua?




Partilhar Post #17 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 16:14

Já fez testes a sua?




Só lá para o fim de semana. Quando estiver sol e tiver tempo livre de dia.


Partilhar Post #18 joaopsr

joaopsr

  • Membro
  • Registo: 09/03/2009
  • Posts: 5848
  • Idade: 40
    • Local: Coimbra/Penacova

Publicado 06 Dezembro 2012 - 16:44

acho estranho a mancha no lado esquerdo.

se calhar está no meio, e o gajo fez crop :D


Partilhar Post #19 al-Farrob

al-Farrob

  • Membro
  • Registo: 11/04/2008
  • Posts: 7457
  • Idade: 66

Publicado 06 Dezembro 2012 - 16:49

se calhar está no meio, e o gajo fez crop :D


Também pensei nisso.


IT Partilhar Post #20 bocanegra

bocanegra

  • Membro
  • Registo: 29/11/2010
  • Posts: 297
  • Idade: 41
    • Local: França

Publicado 06 Dezembro 2012 - 17:32

Também foi isso que eu pensei.

já estou a procurar uma solução para a troca da Lumix caso venha a ver que é um mal geral ( para mim tenho quase a certeza que é mal de nascença)

Tenho andado a ver a Sony RX100,que de dizem?

Vai ser uma maquina para andar junto com a Canon 7D, como faço muitas caminhas na montanha ando sempre com a Tokina 11-16. Para compensar a falta de zoom usava a Sony, bem com procurar outros enquadramentos e pormenores que com a Tokina não fica tão bem devido à amplitude da lente.

Também vai ser uma maquina para levar quando não quiser andar com a mochila do material fotográfico, bem como será a maquina que me acompanhara nas autonomias na montanha, onde tenho de andar mais de dois dias a caminhar e reduzir ao peso da mochila que facilmente chega a pesar 18/20kg.

Será que podem dar uma opinião?