Ir para conteúdo

  • Facebook

  • Este site usa cookies para melhorar a sua experiência como utilizador. Ao utilizar o site está a aceitar o uso de cookies. SABER MAIS ENTENDI

Anúncios (remover)

Foto

Canon 580 EX II não dispara


  • Por favor inicie sessão para responder
2 respostas a este tópico

IT Partilhar Post #1 Palma

Palma

  • Novo Membro
  • Registo: 11/01/2010
  • Posts: 10

Publicado 01 Maio 2017 - 22:20

viva pessoal

 

O meu 580 EXII sempre funcionou na perfeição até hoje. Estava a trabalhar correctamente e subitamente deixou de "flashar". 

Liga e desliga, acende luz de pilot, faz zoom, emite infravermelho de medição...aparentemente faz tudo só não faz o mais importante que é emitir luz, nem mesmo fora da máquina através do pilot/test emite luz, em nenhum modo. 

 

Já redefini das definições e tudo o que me parece possível, mas nada.

 

Já aconteceu a alguém? será lâmpada que morreu? Já aconteceu alguém e têm ideia do custo de reparação,valerá a pena?

 

obrigado pela vossa atenção

 

Cumpts




Anúncios

IT Partilhar Post #2 Palma

Palma

  • Novo Membro
  • Registo: 11/01/2010
  • Posts: 10

Publicado 02 Maio 2017 - 07:57

viva entretanto depois de ter aberto o tópico consegui perceber que sempre que dispara, através da máquina ou mesmo pelopilot/test se consegue ver um clarão tão ligeiro que é quase imperceptível na cabeça do flash, ou seja na lâmpada. É quase necessário tapar  toda a cabeça do flash e olhar directamente para lá  para perceber que se passa algo na lâmpada 




Partilhar Post #3 Hugo Palmeira

Hugo Palmeira

  • Membro
  • Registo: 28/08/2008
  • Posts: 100
    • Local: Algures no norte - Mondim de Basto

Publicado 17 Maio 2017 - 23:48

Boas, Palma.

 

Tive um problema parecido com o teu, com o meu Canon 580 EXII .

Ele funcionava normal acendia luz de pilot, fazia zoom, emitia infravermelho de medição e no meu caso o flash disparava,  mas as fotos ficavam todas escuras/pretas.

 

O problema estava no transístor de disparo e na lâmpada, quase de certeza que o teu problema é o mesmo.

 

Mandei reparar na Fototecnica, no meu caso ficou por 75€ + iva

 

Cumprimentos 

 

Hugo Palmeira